Ir para o fundo

Configuração Omnia II p/ Internet TIM

Iniciado por rmonteiro, 05 de fevereiro de 2011, 11:35

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

rmonteiro


Alguém poderia me ajudar com a configuração do Omnia II para navegar na internet da TIM. A navegação com WI-FI funciona bem, bem como mensagens SMS. Ao tentar acessar a internet, o aparelho conecta no Tim Connect fast ou no Tim Wap Fast, mas não navega. O problema começou somente há algum tempo. Antes funcionava bem.

Antecipadamente grato,
Ronaldo.



TupiX

Membro Mestre
Offline

Locked
Nos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Registre-se gratuitamente para ver o conteúdo completo.

Boa sorte!

tito1981



Ronaldo,

vc poderia me ajudar ? estou com o mesmo problema que vc e minha operadora e TIM ??? ???


rmonteiro


Caro Tito.

Primeiro você deve configurar seu aparelho conforme descrito abaixo (encontrei na internet já há algum tempo). Depois efetue um soft reset e tente acessar a internet ou o email (com o telefone ligado).

Tim Connections:

Step 1
Start
Settings
Connections tab
Connections
Tasks Tab (bottom left)
Under 'My ISP' - Add a new modem connection
Enter a name for the connection: Tim Connect Fast
Select a modem: Cellular Line (GPRS)
Access point name: tim.br
User Name: tim
Password: tim
Domain:* Blank
Click 'Advanced...'
TCP/IP Tab - Use server-assigned IP address - Checked
Servers Tab - Use server -assigned addresses - Checked
Ok (top right)
Finish (bottom right)

Step 2
Start
Settings
Connections tab
Connections
Tasks Tab (bottom left)
Under 'My work Network' - Add a new modem connection
Enter a name for the connection: Tim Wap
Select a modem: Cellular line
Enter the number exactly... *600
User name: wap@tim
Password: tim
Domain:* Blank
Click 'Advanced...'
Port settings Tab
Data bits: 8
Parity: none
Stopbits:1
Flow control Hardware
TCP/IP Tab - Use server-assigned IP address - Checked
Use software compression - Ticked
Use IP header compression - Ticked
Servers Tab - Use server -assigned addresses - Checked
Ok (top right)
Finish (bottom right)

Step 3
Start
Settings
Connections tab
Connections
Tasks Tab (bottom left)
Under 'My work Network' - Add a new modem connection
Click - New
Enter a name for the connection: Tim Wap Fast
Select a modem: Cellular Line (GPRS)
Access point name: wap.tim.br
User name: tim
Password: tim
Domain:* blank
Click 'Advanced...'
TCP/IP Tab - Use server-assigned IP address - Checked
Servers Tab - Use server -assigned addresses - Checked
Ok (top right)
Finish (bottom right)

Step 4
Start
Settings
Connections tab
Connections
Tasks Tab (bottom left)
Under 'My work Network' - Manage existing connections
Tim Wap Fast wap.tim.br - Checked

Step 5
Start
Settings
Connections tab
Connections
Tasks Tab (bottom left)
Under 'My work Network' - Set up my proxy server
This network connects to the Internet - Ticked
This network uses a proxy server... - Ticked
Click 'advanced...'
You should have four proxy types, tap 'WAP'
Server - 200.244.116.65
Port: 9201
Leave the User name, Password & Domain blank
Ok (top right)
Ok (top right)

Step 6
Start
Settings
Connections tab
Connections
Advanced Tab (bottom left)
Click 'Select Networks'
Programs that automatically connect to the... 'My ISP' (from drop down menu)
Programs that automatically connect to a private... 'My Work Network' (from drop down menu)
Ok (top right)
Ok (top right)

Step 7
Launch 'Messages'
Menu (bottom right)
MMS Configuration...
Servers tab
Click 'New'
Server name: Tim MMS
Gateway: 200.244.116.65
Port number 9201
Server address: http://mms.tim.br/servlets/mms
Connect via: 'My work Network' (drop down menu)
Sending size limitation: 250K (this is my preference setting)
WAP Version: WAP 1.2 (drop down menu)
Ok (bottom left)
Ok (top right)
Pronto!


NOTA: O meu problema não era de configuração no aparelho, mas sim um problema de configuração do sistema da TIM, o qual, após 10 ligações no *144 sem solução, só resolvi insistindo em falar com o atendente para suporte de configuração, o qual só entrou em contato comigo após eu efetuar uma "reclamação" via *144. Mesmo assim, somente o 3º atendente que me ligou resolveu o problema. Os dois primeiros não souberam resolver.

Boa sorte.

this2day

Novato
Offline
estou com um problema parecido. mas não consigo achar no celular o My Work Network.
Eu estava com problemas de me conectar com o proxy.
há algum tutorial para colocar no celular o My Work Network?
Motorola Defy 2.2.2 com rom deste topico que não pode passar para qualquer  Rom ......Downgrade da Shadow para qualquer ROM - Motorola Defy

laborda

Membro Mestre
Offline
Este tópico foi trancado


Motivo: Dúvida Resolvida
Obs: Caso seja necessário, o autor poderá enviar uma MP aos moderadores da área para que reabram o tópico.

Equipe GSMFans Brasil
Acredite em si próprio e chegará um dia em que os outros não terão outra escolha senão acreditar com você.
A sabedoria começa na reflexão!



Ir para o topo