Ir para o fundo

[Ajuda] com.google.process.gapps parou inesperadamente

Iniciado por brunocomparin, 03 de março de 2011, 15:25

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

brunocomparin

Novato
Offline
Boa tarde pessoal..

Possuo um aparelho Motorola Spice XT300, que por sinal é mto pouco difundido nos fóruns pelo que pesquisei vejo todos os aparelhos, menos este Spiece XT300..
mas vamos la, sou leigo no assunto, adiquiri este aparelho tem 1 semana e na fissura de deixar ele personalizado com aplicativos de minha escolha, acho que cometi uma cagada, fui inventar de deletar o "gtalk" com aquele programa Titaium backup, depois disso, essa mensagem fica aparecendo no meu aparelho.. "O Processo com.google.process.gapps parou inesperadamente mais tarde... e força o fechamento" e percebi alguns acontecimentos, eu já não consigo instalar apk direto do android.market.google (pc) para meu aparelho.. e minha agenda não esta sincronizando com o gmail...

pura ignorância minha deletar um aplicativo do google... mas fazer o que !!

já tentei resetar o celular que eh rooteado.. eu acredito que minha solução seja trocar a ROM, mas não sei onde encontro a ROM original e não sei realizar o processo da troca também... Grato desde já



Dhrawn

Membro Mestre
Offline

Boa tarde pessoal..

Possuo um aparelho Motorola Spice XT300, que por sinal é mto pouco difundido nos fóruns pelo que pesquisei vejo todos os aparelhos, menos este Spiece XT300..
mas vamos la, sou leigo no assunto, adiquiri este aparelho tem 1 semana e na fissura de deixar ele personalizado com aplicativos de minha escolha, acho que cometi uma
SEJA EDUCADO - NÃO POSTE PALAVRAS CHULAS
, fui inventar de deletar o "gtalk" com aquele programa Titaium backup, depois disso, essa mensagem fica aparecendo no meu aparelho.. "O Processo com.google.process.gapps parou inesperadamente mais tarde... e força o fechamento" e percebi alguns acontecimentos, eu já não consigo instalar apk direto do android.market.google (pc) para meu aparelho.. e minha agenda não esta sincronizando com o gmail...

pura ignorância minha deletar um aplicativo do google... mas fazer o que !!

já tentei resetar o celular que eh rooteado.. eu acredito que minha solução seja trocar a ROM, mas não sei onde encontro a ROM original e não sei realizar o processo da troca também... Grato desde já

você resetou o aparelho pelo celular mesmo? na configuraçoes?
aguardando 8)

brunocomparin

Novato
Offline

você resetou o aparelho pelo celular mesmo? na configuraçoes?
aguardando 8)


Sim resetei pelo aparelho, nas configurações... pra restaurar as opções de fábrica, mas não obtive êxito, a mensagem ocorre mesmo assim... não consigo acessar o market nem pelo aparelho.. alias, eu acesso mas não consigo baixar o apk.. mto sinistro

Dhrawn

Membro Mestre
Offline

Sim resetei pelo aparelho, nas configurações... pra restaurar as opções de fábrica, mas não obtive êxito, a mensagem ocorre mesmo assim... não consigo acessar o market nem pelo aparelho.. alias, eu acesso mas não consigo baixar o apk.. mto sinistro
Tente resetar com esse codigo aqui:
* # * # 7780 # * # é so digita-lo no discador
boa sorte 8)

spideria


Tenho um milestone com a versão 2.1-update 1 que fica pedindo desculpa por quase tudo e pede para forçar fechamento:
com.google.process.gapps;
android.process.acore; e
com.android.phone.
São os que me lembro. Perdi todos os contatos e agenda. As fotos e músicas aparecem sem problemas.
Fiz o "factory boot", várias vezes e não resolve.
Alguem tem alguma idéia para solucionar isso?

Dhrawn

Membro Mestre
Offline

Tenho um milestone com a versão 2.1-update 1 que fica pedindo desculpa por quase tudo e pede para forçar fechamento:
com.google.process.gapps;
android.process.acore; e
com.android.phone.
São os que me lembro. Perdi todos os contatos e agenda. As fotos e músicas aparecem sem problemas.
Fiz o "factory boot", várias vezes e não resolve.
Alguem tem alguma idéia para solucionar isso?
Tente atualizar seu FW
aqui tem o link explicando
boa sorte e precisando é so falar 8)

spideria


Olá CASTK,

Fiz todos os passos e o celular está com o FROYO, mas não consigo inicia-lo.
Ele liga e aparece a logo do Motorola, mas parece que entra num loop e fica ligando e desligando.
Pode me ajudar.

Dhrawn

Membro Mestre
Offline

Olá CASTK,

Fiz todos os passos e o celular está com o FROYO, mas não consigo inicia-lo.
Ele liga e aparece a logo do Motorola, mas parece que entra num loop e fica ligando e desligando.
Pode me ajudar.
Claro amigo estamos aqui para ajudar!!
olha primeiro me fale seguiu o tutorial todinho??
deu algum erro?
aguardando 8)

spideria


O problema, me parece foi no flash que mesmo após 10 horas aguardando, o "PASS" não apareceu e a bateria do celular acabou.

Dhrawn

Membro Mestre
Offline

O problema, me parece foi no flash que mesmo após 10 horas aguardando, o "PASS" não apareceu e a bateria do celular acabou.
Não precisa aparecer o "pass"
se o celular fica somente naquela tela com o logo da motorola
ja esta concluido o flash!!
ja que teve problemas com auqela versão
tente essa AQUI
OBS:não precisa flashear de novo!!
boa sorte

Ir para o topo