Ir para o fundo

[ TUTORIAL ] Como instalar corretamente nova versão do Nokia Qt

Iniciado por TacTac, 10 de maio de 2011, 12:50

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

TacTac

Membro Mestre
Offline
Tutorial Como instalar corretamente nova versão do Nokia Qt

{alt}

Nokia QT v4.7.3 (nova versão)

Testado e aprovado em meu Nokia N8 com PR 1.2


Locked
Nos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Registre-se gratuitamente para ver o conteúdo completo.

Pacote com os aplicativos, no link abaixo:


Locked
Nos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Registre-se gratuitamente para ver o conteúdo completo.


Última edição: 29 de novembro de 2012, 15:58 por Bruno™


{alt}

.:Fagner:.

Membro Mestre
Offline
muito bom amigo, eu sempre que posto algo que precisa do QT eu ja
incluo junto o QTmobility que é muito importante prara que o QT funcione corretamente
por isso até agora tudo que é em QT ja rodou beleza no meu 5530
mesmo instalando o QT no cartão de memoria
ótimo tutorial
+ 1 thanks 8)
{alt}

Devamps©

Membro Mestre
Offline
Mais uma by TacTac :D ... parabéns pelo tópico.


Editado


Este aquí >>Nokia Qt New Components<< é mais recente e totalmente funcional.
Última edição: 02 de agosto de 2012, 20:32 por Devamps©

TacTac

Membro Mestre
Offline

muito bom amigo, eu sempre que posto algo que precisa do QT eu ja
incluo junto o QTmobility que é muito importante prara que o QT funcione corretamente
por isso até agora tudo que é em QT ja rodou beleza no meu 5530
mesmo instalando o QT no cartão de memoria
ótimo tutorial
+ 1 thanks 8)


Valeuuu!!!  :D


Mais uma by TacTac :D ... parabéns pelo tópico.



Brigaduuu!!!  :D
{alt}

thiago2992


eu não tenho nenhum QT instalado no meu N8, tentei instalar esse deu erro.
como instalar corretamente ? tenho que instalar uma versao anterior? qual ?

TacTac

Membro Mestre
Offline

eu não tenho nenhum QT instalado no meu N8, tentei instalar esse deu erro.
como instalar corretamente ? tenho que instalar uma versao anterior? qual ?


Não deve haver nenhum vestígio de outra versão do Nokia Qt.
{alt}

rukaxijikari


quando eu instalo o qt-components aparece uma mensagem:
o aplicativo é somente para uso de desenvolvimento
se continuar a instalação pode causar graves problemas ao seu dispositivo deseja continuar ?
iai, oque faço ?

nareba666


O qt 4.7(3) nao pergunta onde instalar, onde sera q ele sera instalado?
:P

mauriciosouza1


Será instalado na memo do cel mesmo, se allguem saber como instalar o qt no cartao de memoria de um c5 03 s60v5 9.4 me avise

Devamps©

Membro Mestre
Offline


Verifique aquí >>Tutoriais Symbian S60V5<< nos diversos tópicos disponíveis da área adequada ao seu modelo.

Lá encontrará muitas coisas interessantes e úteis ao seu aparelho.

Boa leitura, boa sorte e abraços!
Última edição: 02 de agosto de 2012, 20:34 por Devamps©

Ir para o topo