Ir para o fundo

Problemas com Wi-Fi: LG Optimus Net Dual Sim (P698)

Iniciado por Matheus Pietroski, 31 de janeiro de 2012, 00:41

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

Matheus Pietroski


Olá pessoal!
Estraguei meu Samsung Star e comprei esse LG Optimus Net.
Achei ele realmente legal, mas não estou podendo usufruir totalmente dele pelo fato de eu não conseguir acessar a internet. :(
Minha internet é Radio 1MB e eu uso um roteador TP-LINK, e eu não consigo acessar a internet pelo Wi-Fi do celular nem fazendo reza brava!
O celular reconhece a rede e tudo, o sinal fica ótimo, mas ele simplesmente não conecta.
Já atualizei ele também, não tem nada a ver...
O que devo fazer? :-\

Obrigado!



jbaraujo


Também estou com o mesmo problema, meu celular só reconhece a rede wi fi  se eu estiver do lado do rodeador, caso contrário não funciona nem pau.
Fiz a atualização do software da Lg para a versão V10C, restaurei até as configurações de fabrica mas  não resolveu.
Acho que a solução será leva-lo a uma assistência técnica. Será alguma limitação de hardware?. Existe algum aplicativo do Android como ferramenta que atenda essa necessidade?
Se alguém puder ajudar, eu agradeço.

kreatoR


Comprei um LG C375 e estava com o mesmo problema. Fui nas configurações do wifi e deixei tudo manual.

IP - Mascara - DNS...

Ai pegou :D

DINO_CPQ

Novato
Offline
amigos, recentemente comprei o LG P698F, estava com o mesmo problema té ontem quando o celular fez uma atualização do sistema, depois fiz uma atualização do firmware do meu Dlink DIR-600, então hoje não precisei ficar ligando e desligando meu roteador, simplesmente o celular conectou de primeira. voces já atualização seus celulares ou a firmware dos roteadores,. espero ter ajudado. abraço.

bobcoimbra


  Espero ajudar, por isso estou dando um an corp nesse topico.

Encontrei por aqui um rom para o P698 que solucionou todos meus problemas com o wifi dele(por sinal era a unica coisa desse cel que me pertubava).
As atualizacoes liberadas pela LG nao estavam deixando como eu queria..por ex. quando eu conseguia conectar em um roteador e saia do sinal o wifi nao reconectava novamente.So funcionava quando eu reiniciava o cel.

Depois da atualizacao ta que eh uma maravilha......nem percebo e ele ja acha sinal...

A versao que coloquei eh a CR Cyanogem Mod Cm7.2 Pt-Br, tinha um topico aqui no forum.Mas fui procurar ate mesmo para agradecer e ele tinha sumido  :-\.

Espero ter ajudado.
Abs

.'.JiG SaW.'.

Membro Senior
Offline
Entra nas configurações do seu roteador e deixa como dhcp. Pode ser esse o problema, ele está como ip static. Simplesmente conecta ao roteador mas nao acessa a sua internet. Se a sua internet for de ip estático vc pode tbm se quiser configurar o roteador como estático juntamente com seu android!!!
Última edição: 28 de agosto de 2012, 08:19 por .'.Claiton.'.

>> Clique para visitar a área <<
>> Clique para visitar a área <<
POSTE CORRETAMENTE

BlackRider

Membro Mestre
Offline







Tópico trancado

Motivo: Abandono do Autor
Caso seja necessário, o autor poderá enviar uma MP para os moderadores, para que reabram o tópico.
Basta copiar o link deste tópico e enviar junto com o pedido.



Ir para o topo