Ir para o fundo

[ EMULADOR ] FPSE v0.11.26 (Emulador de PS1) [Optimizado para Xperia Play]

Iniciado por FEFEBM, 13 de março de 2012, 15:14

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

pedro_testes15

Novato
Offline
E ai pessoal.

Testei no xperia play, fiz todo procedimento mas ainda da "license checked failed", e na hora do auto não ficou em 85% e sim em 99%!
Refiz o processo varias vezes!!!

Obrigado!

isrmicha


Aleluia consegui fazer rodar 100% e CRACKEAR sem LICENSE CHECKED FAILED, agradeço muito ao usuário FEFEBM !!

Sigam estes passos para rodar perfeitamente sem pedir dar license checked failed :
1° Desinstale o FPSE e o Lucky Patcher atualmente instalados no seu celular...
2° baixe a versão 1.7.9 do Lucky Patcher  ( http://www37.zippyshare.com/v/57079542/file.html ) e a versão 0.11.26 do FPSE ( http://www.mediafire.com/?l6s7pebb63b3n3l senha: fefebm ) e a BIOS ( http://www.4shared.com/rar/QMcYVrxj/bios_por_FEFEBMgsmfanscom.html )
3° INSTALE AMBAS MAS NÃO ABRA AINDA O FPSE !!
4° desconecte seu celular da internet...
5° abra o lucky patcher 1.7.9 e procure pelo FPSE, em seguida clicke em menu de patch e depois a primeira opcao ( AUTO ... blá blá blá ) ATENÇÃO ! DEVERÁ APARECER 85% CONCLUIDO ! SE APARECER 99 OU OUTRO VALOR, REFAÇA O PROCESSO POIS ALGO DEU ERRADO !
6° no menu do lucky no fpse de limpar dados ( clear data ) e launch aplication, procure a bios que você baixou e a rom de ps1 que você quer jogar....
7° pronto, emulador funfando e sem pedir licença !!!

da um like ae se funfo pra vc :3

Alemaunzinhuuu

Membro Senior
Offline

Aleluia consegui fazer rodar 100% e CRACKEAR sem LICENSE CHECKED FAILED, agradeço muito ao usuário FEFEBM !!

Sigam estes passos para rodar perfeitamente sem pedir dar license checked failed :
1° Desinstale o FPSE e o Lucky Patcher atualmente instalados no seu celular...
2° baixe a versão 1.7.9 do Lucky Patcher  ( http://www37.zippyshare.com/v/57079542/file.html ) e a versão 0.11.26 do FPSE ( http://www.mediafire.com/?l6s7pebb63b3n3l senha: fefebm ) e a BIOS ( http://www.4shared.com/rar/QMcYVrxj/bios_por_FEFEBMgsmfanscom.html )
3° INSTALE AMBAS MAS NÃO ABRA AINDA O FPSE !!
4° desconecte seu celular da internet...
5° abra o lucky patcher 1.7.9 e procure pelo FPSE, em seguida clicke em menu de patch e depois a primeira opcao ( AUTO ... blá blá blá ) ATENÇÃO ! DEVERÁ APARECER 85% CONCLUIDO ! SE APARECER 99 OU OUTRO VALOR, REFAÇA O PROCESSO POIS ALGO DEU ERRADO !
6° no menu do lucky no fpse de limpar dados ( clear data ) e launch aplication, procure a bios que você baixou e a rom de ps1 que você quer jogar....
7° pronto, emulador funfando e sem pedir licença !!!

da um like ae se funfo pra vc :3


No meu deu 99% e ta pegando que é uma beleza  8)

Dell Strife

Novato
Offline
Rapaz ,pegou mas n fikou 100%   ,problemas com som e graficos  ,algo q possa resolver no emu ou pro da rom ?

fabiomomb

Membro Senior
Offline
Kra funfou o jogo q eu qria soh q sem som,,,mas nao consegui tirar a validacao de lincença, pois ainda nao possuo o acesso root....qual maneira melhor de obte-la sem ter q mexer mto no meu android?? tnho um sIII 4.0.4

vlwwww 8)
Se ti ajudei clique em Imagem hospedada no IMGFans

Armadores construíram a Arca de Noé e profissionais, o Titanic.

kurt696

Novato
Offline
Poxa... não consigo crakear esta dando um erro quando eu tento '-' me ajudem

fabiomomb

Membro Senior
Offline

Poxa... não consigo crakear esta dando um erro quando eu tento '-' me ajudem


kra somos dois....dei um root nele ontem atravez do odin e mesmo assim nao quiz funfar :-[....acabei usando outro emulador q funcionou por incrivel q pareça melhor....

mas tah valendo...

ateh 8)
Se ti ajudei clique em Imagem hospedada no IMGFans

Armadores construíram a Arca de Noé e profissionais, o Titanic.

halannl


essa versão não da pra colocar o R2 e L2 na parte de baixo do visor, selecionar as opções parece q ta meio bugado... eu uso a 0.10.57 que funciona perfeitamente todos os jogos que tentei até hoje (som, video, fps e etc...)
além de tudo nao precisa crackear nem nada... da pra editar os botões do xplay tranquilo, nunca tive problemas!

hel_tinho

Novato
Offline
Alguém sabe onde eu acho o GTA san andreas para o xperia play?

ricardao

Novato
Offline
É só o meu celular que o som fica falhado? Não vai de jeito nenhum. Testei o FFVII, FFVIII, Chrono Cross e todos ficam com o som ruim. Como se estivesse faltando partes. Meu aparelho é Sony Ericsson Neo V 4.0.4 CM9. AJUDEM  :-[

Ir para o topo
 

Os melhores fundos animados para Android.