Autor Tópico: [AJUDA] Multilaser Elite não Liga  (Lida 2601 vezes)

0 Membros e 1 Visitante estão vendo este tópico.

jwskylow

Novato
Offline
[AJUDA] Multilaser Elite não Liga
« Online: 26 de Março de 2012, 18:46 »
~LEIA TUDO POR FAVOR
eu fui fazer uma modificação na recovery.img do tablet multilaser elite.
porém deu algum erro. O tablet liga e fica na bootscreen
e quando eu tento entrar na recovery mode ele reinicia.
talvez seja facil de resolver, ou não.
Meu intuito é reinstalar o recovery original.

eu tenho os arquivos de rom original dele aqui junto
com a recovery.img original do mesmo que consegui com um cara aqui
do forum que tem o elite tambem.
Porem nao ajuda em nada ja que eu nao posso instalar sem a recovery
estar funcionando

se alguem puder me ajudar... por favor. tem uma semana que eu tou tentando
concertar. e onde eu moro não existe ninguem que mecha com tablets ou saiba algo sobre android






Danieliop

Membro Mestre
Offline
  • *

  • Mensagens: 1785

  • ---------
  • Total de Curtidas: 2

  • Agradecimentos: 374
  • "Somehow it seems to be built on mathematics, but it hides in the dress of obscurity."
    • Ver perfil
Re: [AJUDA] Multilaser Elite não Liga
« Resposta #1 Online: 26 de Março de 2012, 22:10 »
~LEIA TUDO POR FAVOR
eu fui fazer uma modificação na recovery.img do tablet multilaser elite.
porém deu algum erro. O tablet liga e fica na bootscreen
e quando eu tento entrar na recovery mode ele reinicia.
talvez seja facil de resolver, ou não.
Meu intuito é reinstalar o recovery original.

eu tenho os arquivos de rom original dele aqui junto
com a recovery.img original do mesmo que consegui com um cara aqui
do forum que tem o elite tambem.
Porem nao ajuda em nada ja que eu nao posso instalar sem a recovery
estar funcionando

se alguem puder me ajudar... por favor. tem uma semana que eu tou tentando
concertar. e onde eu moro não existe ninguem que mecha com tablets ou saiba algo sobre android

Tu pode tentar instalar o ADB (Googla!) e tentar flashear o Recovery.img original via fastboot. É um método tradicional, que quase sempre funciona.
Só tem que baixar o SDK Android (o ADB vem com ele) e, via o SDK, instalar os drivers que faltam (tem opção nele pra isso)
Voltando aos poucos

Atual: Moto G 2014 (4.4.4 + Root + TWRP)
Antigos: Lumia 520 @ WP 8.1
iPod Touch @ iOS 5.1.1 + greenp0ison
LG P350 @ CM7.2

jwskylow

Novato
Offline
Re: [AJUDA] Multilaser Elite não Liga
« Resposta #2 Online: 26 de Março de 2012, 23:19 »
Tu pode tentar instalar o ADB (Googla!) e tentar flashear o Recovery.img original via fastboot. É um método tradicional, que quase sempre funciona.
Só tem que baixar o SDK Android (o ADB vem com ele) e, via o SDK, instalar os drivers que faltam (tem opção nele pra isso)
daniel, mas tipo assim
para fazeer o fastboot não prescisa que o tablet apareça pelo menos a mensagem de erro no recovery mode? nem isso ele mostra
eu tentei isso aqui

coloquei c:\sdk\tools
e dps fastboot devices e apareceu só "list of devices" (acho que é assim.) diferente de antes que aparecia o id do tablet quando eu acessava via adb.

ai tentei colocar para flashear sem reconhecer o aparelho
e ficou uma mensagem assim: "waiting for device..."

tenta me ajudar mano.
gosto demais do meu tablet.

jwskylow

Novato
Offline
Re: [AJUDA] Multilaser Elite não Liga
« Resposta #3 Online: 27 de Março de 2012, 16:07 »
consegui recolocar a recovery.img pelo fastboot flash recovery
porém não passa do bootanimation
consegui a rom original dele que tá em formato "system.tar" mas
não consigo instalar pela adb e nem fazer recovery pelo fastboot.
pensei que talvez alguem possa fazer um "system.img" com
base no meu "system.tar"
ENTENDEU MEU RACIOCINIO?

Danieliop

Membro Mestre
Offline
  • *

  • Mensagens: 1785

  • ---------
  • Total de Curtidas: 2

  • Agradecimentos: 374
  • "Somehow it seems to be built on mathematics, but it hides in the dress of obscurity."
    • Ver perfil
Re: [AJUDA] Multilaser Elite não Liga
« Resposta #4 Online: 27 de Março de 2012, 20:30 »
consegui recolocar a recovery.img pelo fastboot flash recovery
porém não passa do bootanimation
consegui a rom original dele que tá em formato "system.tar" mas
não consigo instalar pela adb e nem fazer recovery pelo fastboot.
pensei que talvez alguem possa fazer um "system.img" com
base no meu "system.tar"
ENTENDEU MEU RACIOCINIO?

Bem, se não me engano, .tar é a extensão de arquivo compactado no sistema Linux (por exemplo, Arch Linux, Ubuntu, etc.).

Tenta descompactar com o Winrar e vê o que acontece.
E torce pra que tenha um .img. Se tiver toda uma árvore de pastas, como /system/data ou /system/ etc..., daí o arquivo é pra ser um flasheável, e teria então de convertê-lo para .img, que é uma imagem de disco...
Voltando aos poucos

Atual: Moto G 2014 (4.4.4 + Root + TWRP)
Antigos: Lumia 520 @ WP 8.1
iPod Touch @ iOS 5.1.1 + greenp0ison
LG P350 @ CM7.2

Shady.

Membro Mestre
Offline
Re: [AJUDA] Multilaser Elite não Liga
« Resposta #5 Online: 29 de Março de 2012, 20:24 »
Este tópico foi trancado


Motivo: Dúvida Resolvida
 Obs: Caso seja necessário, o autor poderá enviar uma MP aos moderadores da área para que reabram o tópico.

Equipe GSMFans Brasil