Ir para o fundo

[ TUTORIAL ] Como restaurar a ROM original da tim do Galaxy SII Lite (S Advance)

Iniciado por kikibeck, 08 de junho de 2012, 19:18

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

kikibeck

Membro Senior
Offline
Como restaurar a ROM original da tim do Galaxy SII Lite (S Advance) - GT-i9070
Pessoal que fez o procedimento, por favor, comente.  :P

Imagem hospedada no IMGFans
Matou seu Galaxy SII Lite?! Apagou um app do sistema?! Trocou o kernel agora quer voltar ao original?! Não ve mais a luz no fim do tunel?! kkk, Simples é só restaurar a rom original dele  8)


Imagem hospedada no IMGFansAntes de fazer o processo abaixo certifique-se:Imagem hospedada no IMGFans


*De ter o aparelho com pelo menos 60% de carga.

*Seguir TODOS os passos com atenção.

*Saber que nem eu nem ninguém do Gsmfans tem responsabilidade sobre seus atos.

* O root devera ser feito novamente, Tutorial aqui .





Tutorial :

Locked
Nos desculpe...
Parte do conteúdo foi bloqueado para usuários não registrados!
Registre-se gratuitamente para ver o conteúdo completo.





Duvidas?! Pergunte.

LINK OFF NOTIFIQUE-ME

Se te ajudei agradeça

Cópia Proibida



Última edição: 05 de fevereiro de 2013, 20:46 por kikibeck





marionitendo1


muito obrigado amigo volto meu celular ele tinha morrido ressusito muito obrigado mano...
vc sab se ele roda dungeon hunter 3?çq o meu n roda de geito nem um fala  q incompativel

Heero


Cara funcionou perfeitamente aq no meu mas não resolveu meu problema com a camera, dá um erra direto de Callback ou algo assim e a camera funciona quando quer... vou ter q levar pra assistencia msm
Vlw pelo tuto!

kikibeck

Membro Senior
Offline

muito obrigado amigo volto meu celular ele tinha morrido ressusito muito obrigado mano...
vc sab se ele roda dungeon hunter 3?çq o meu n roda de geito nem um fala  q incompativel


Que bom amigo, Te mandei um tuto por mp


Cara funcionou perfeitamente aq no meu mas não resolveu meu problema com a camera, dá um erra direto de Callback ou algo assim e a camera funciona quando quer... vou ter q levar pra assistencia msm
Vlw pelo tuto!

Amigo apos restaurar a rom, voce restaurou as configuraçoes para o padrao de fabrica? ??? Se a resposta for nao tente fazer isso.
Última edição: 17 de junho de 2012, 10:25 por kikibeck



Moiseus


Camarada, eu não tenho palavras p/agradecer vc! Sensacional! vc é o Deus do Android no Galaxy S 2 lite!!! Valeu mesmo! Já tava em shock aki pensando q meu cel já era!! Muito, mas muiiiiito obrigado!!!

kikibeck

Membro Senior
Offline

Camarada, eu não tenho palavras p/agradecer vc! Sensacional! vc é o Deus do Android no Galaxy S 2 lite!!! Valeu mesmo! Já tava em shock aki pensando q meu cel já era!! Muito, mas muiiiiito obrigado!!!

husahushahusahuhu Que bom que foi mano, o que voce tinha feito pra matar ele? 8) 8)



Psylica



Camarada, eu não tenho palavras p/agradecer vc! Sensacional! vc é o Deus do Android no Galaxy S 2 lite!!! Valeu mesmo! Já tava em shock aki pensando q meu cel já era!! Muito, mas muiiiiito obrigado!!!


Faço as dele, as minhas palavras... Tb estava completamente desesperada...
Visivel no posto que deixei pedindo ajuda.

Obrigada... Não sei o que teria sido de mim sem vc.

kikibeck

Membro Senior
Offline

Faço as dele, as minhas palavras... Tb estava completamente desesperada...
Visivel no posto que deixei pedindo ajuda.

Obrigada... Não sei o que teria sido de mim sem vc.


Que otimo maninha. 8)




mackley.mag


oi, comprei meu galaxy SII lite a pouco tempo, ontem saiu dos 7 dias de devolução, mas como eu preciso do celular para trabalhar, estudar e etc. eu decidi resolver o problema sozinho. O problema é o seguinte, tem horas que a câmera da pau e aparece riscas e borrados depois que eu tiro a foto, a câmera está normal, depois de algumas fotos ela tira 5 ou 6 e queima as fotos. Eu acho que deve ser erro de software. O que eu faço? levo para a assistência? Pois ainda está na garantia, e seu eu mecher eu posso perde-la

Moiseus


putz cara, eu tinha trocado o bootanimation, na hora q fui religar não saia da tela da animação nem a pau, mas percebi q o telefone estava funcionando perfeitamente, só q não conseguia ver os itens na tela pq o bootanimation ficava num looping eterno. Eu ouviu os sons do teclado virtual, até tirei uma foto com ele, mas sem ver nada tava desesperado. Tentei vários programas inclusive um q acessava as pastas q só usuarios com nivel root tinham, mas não conseguia alterar nada pq dava como se o tel não estivesse rooteado...foi tenso...a unica solução foi formatar mesmo. Aproveitando, será q o ICS roda no S 2 Lite? valeu
Última edição: 31 de janeiro de 2013, 10:46 por Michel5845

Ir para o topo