Ir para o fundo

PC trava e Tela Pisca[URGENTE]

Iniciado por OPTIMUS.PRIME, 10 de julho de 2012, 14:42

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

OPTIMUS.PRIME

Ajudante
Offline
Olá pessoal blz,

Meu pc de uns 2 meses pra ca vem apresentando o seguinte problema:

Eu ligo ele normalmente ele da o boot ai demora um pouco pra iniciar o windows, porém liga, ai depois q ele inicializa todos os programas que eu tento usar ele trava e a tela fica piscando e fica cinza, as vezes azul e preta, agora  isso so acontece com programas como navegador de internet, jogos como Counter Strike 1.6, Perfect Wolrd, Minecraft, instaladores de programas (como o instalador do drive da placa de video q eu tentei reinstalar) e até quando tento ouvir musica e ver videos, porém quando deixo ele sem mexer, ou so quando abro o windows explorer para ver fotos e pra copiar arquivos ele não trava. E quando ele não trava que tento desligar : Iniciar > Desligar ele não pega so desliga direto no estabilizador.

O Problema de demorar um pouco pra dar boot eu consegui resolver limpei as memorias agora ele ja esta ligando mais rapido, ontem fiz uma limpeza na placa de video e no cooler dela, limpei o processador e o cooler dele tbm pois estavam cheios de poeira pensei que podia ser super aquecimento mais depois que liguei ele deu o msm problema. Estou achando que é a placa de video ñ removi ela da placa mãe pois não tive muito tempo ontem, li em um topico de outro forum um cara com problema semelhante porém ele disse que o amigo dele foi na casa dele e falou que era virus e erros do sistema e que o amigo dele passou o programa ComboFix no pc e o pc voltou a funcionar.


Por favor alguem saberia qual o problema e como resolver ?




{alt}

Vemy

Ajudante
Offline
Amigo, tenta tirar um print e salvar da sua tela, e depois tente ver se a tela ficou realmente colorida (digo isso pq eu tinha um monitor q fazia isso  :o )
Poste resultados.  8)
Razr I 4.4.2 modificada 8GB+32GB / Nokia E63 8GB hackeado

Notebook Core i3 @2,67ghz S.B. / 4gb ddr3 / HD 640gb / Nvidia 310m de 606/1468/790 para 693/1678/1030

PlayStation 2 slim Matrix 2.0 + HD USB

Xbox 360 E (Super Slim) LTU2

gabrielharry

Membro Senior
Offline
vc colocou pasta termica no processador ???
tente formatar o pc pois pode ser erro no windons.
se vc formatar e nao adiantar pode ser a fonte.
8) 8) 8) 8)
{alt}


{alt}

Vemy

Ajudante
Offline

vc colocou pasta termica no processador ???
tente formatar o pc pois pode ser erro no windons.
se vc formatar e nao adiantar pode ser a fonte.
8) 8) 8) 8)
Amigo, a pasta térmica somente tem efeito na temperatura, não na qualidade do vídeo  :o, formatação é a última coisa que se deve fazer em um computador, pois o problema geralmente é tão insignificante que nem é necessário  :-[ , se fosse fonte, a tela não trocaria de cor  :P
Fonte: Anos de profissão  :P
Razr I 4.4.2 modificada 8GB+32GB / Nokia E63 8GB hackeado

Notebook Core i3 @2,67ghz S.B. / 4gb ddr3 / HD 640gb / Nvidia 310m de 606/1468/790 para 693/1678/1030

PlayStation 2 slim Matrix 2.0 + HD USB

Xbox 360 E (Super Slim) LTU2

OPTIMUS.PRIME

Ajudante
Offline
PRONTO TA AKI UM VIDEO QUE EU FIZ MOSTRANDO O PROBLEMA
Problema no PC.3gp


{alt}

Vemy

Ajudante
Offline

PRONTO TA AKI UM VIDEO QUE EU FIZ MOSTRANDO O PROBLEMA Problema no PC.3gp
Pelo que vi, isso tem 90% de chance de ser problemas com o driver da placa de vídeo!

Faça o seguinte, procure o último driver lançado para a sua placa de vídeo (baixe o correto para o seu sistema, e de preferencia, direto do site do fabricante), após isso, desinstale o driver que você está usando diretamente pelo painel de controle. Reinicie o seu computador e faça uma limpeza de registro com o CCleaner, depois, instale o último driver lançado, que você baixou, reinicie o computador, faça mais uma limpeza de registro, só pra garantir.

Poste o resultado aqui, e siga atentamente os passos acima.
Razr I 4.4.2 modificada 8GB+32GB / Nokia E63 8GB hackeado

Notebook Core i3 @2,67ghz S.B. / 4gb ddr3 / HD 640gb / Nvidia 310m de 606/1468/790 para 693/1678/1030

PlayStation 2 slim Matrix 2.0 + HD USB

Xbox 360 E (Super Slim) LTU2

OPTIMUS.PRIME

Ajudante
Offline

Pelo que vi, isso tem 90% de chance de ser problemas com o driver da placa de vídeo!

Faça o seguinte, procure o último driver lançado para a sua placa de vídeo (baixe o correto para o seu sistema, e de preferencia, direto do site do fabricante), após isso, desinstale o driver que você está usando diretamente pelo painel de controle. Reinicie o seu computador e faça uma limpeza de registro com o CCleaner, depois, instale o último driver lançado, que você baixou, reinicie o computador, faça mais uma limpeza de registro, só pra garantir.

Poste o resultado aqui, e siga atentamente os passos acima.


Pow manin valeu pelas dicas ai, mais meu pai resolveu levar num tecnico aki onde moro, ele analisou e disse q era a placa-mãe, pois num da sinal na hora do boot, da esse problema no video entre outros testes q ele realizou, e infelizmente terei q comprar uma placa-mãe nova  :'( :'( , mais desde ja obrigado


{alt}

Vemy

Ajudante
Offline

Pow manin valeu pelas dicas ai, mais meu pai resolveu levar num tecnico aki onde moro, ele analisou e disse q era a placa-mãe, pois num da sinal na hora do boot, da esse problema no video entre outros testes q ele realizou, e infelizmente terei q comprar uma placa-mãe nova  :'( :'( , mais desde ja obrigado
Bom já que o problema foi resolvido, acho que podem fechar o tópico.
Se precisar de algo, já sabe onde encontrar ajuda  8)
Razr I 4.4.2 modificada 8GB+32GB / Nokia E63 8GB hackeado

Notebook Core i3 @2,67ghz S.B. / 4gb ddr3 / HD 640gb / Nvidia 310m de 606/1468/790 para 693/1678/1030

PlayStation 2 slim Matrix 2.0 + HD USB

Xbox 360 E (Super Slim) LTU2

KιʟʟeR

Membro Mestre
Offline
Tópico trancado




{alt}Motivo: Dúvida resolvida
  • Caso seja necessário, o autor poderá enviar uma MP para os moderadores, para que reabram o tópico.
  • Basta copiar o link deste tópico e enviar junto com o pedido.

{alt} Killer
Equipe GSMFans


{alt}

Ir para o topo