Ir para o fundo

[AJUDA] Apaguei o MotoSwitch do XT316

Iniciado por ericfmatos, 03 de setembro de 2012, 21:28

« tópico anterior - tópico seguinte »

0 Usuários e 1 Visitante estão vendo este tópico.

ericfmatos


Pessoal. Tenho um XT 316 motorola e acabei de cometer um erro grave. sem querer acabei deletando o MotoSwitchapk. Resultado, a área de trabalho do aparelho n aparece mais... Dessa maneira eu n consigo fazer nada com o aparelho. Possui ROot e tava com a versão atualizada do 2.3.3 para o 2.3.4, funcionando perfeitamente. Ocorre que cometi a besteira de deletar essa apk e agora não consigo mais ver nada no aparelho. Por favor, me ajudem, estou desesperado!!!!!! Não há alguma forma de resetar tudo, de recuperar, não sei.. me ajudei, por favor! Obrigado!



ericfmatos


RESOLVIDO!

BOM.. tive a sorte de estar com o wifi ativado, porque até o modo de depuração eu tinha desativado por falta de atenção. Vi essa dica aqui no forum mesmo... fiz o seguinte. como eu tinha o motoswitch.apk no meu SD, eu enviei o aplicativo para o meu gmail, coloquei o aparelho em área, acessei o navegador pelo atalho LUPA + B e entrei no Gmail, baixei o arquivo e mandei instalar pela barra de tarefas que fica em cima.. apk reinstalada, tela de area de trabalho e menus de volta, tudo ok!

Pessoal, eu tenho o máximo cuidado com essas coisas. tenho root no meu aparelho, ja atualizei versões e isso nunca me trouxe problema algum. O que ocorreu foi realmente um deslize da minha parte. fui achar de mexer no aparelho e assistir à tv ao mesmo tempo. Sem prestar total atenção ao que tava fazendo acabei deletando um arquivo essencial para o funcionamento do aparelho. TENHAM CUIDADO COM O QUE DELETAM REALMENTE.. DESSA VEZ EU TIVE SORTE! RSRSRS

Desejo muito sucesso a todos!

.RENAN

Membro Mestre
Offline







Tópico trancado

Motivo: Dúvida Resolvida
Caso seja necessário, o autor poderá enviar uma MP para os moderadores, para que reabram o tópico.



Ir para o topo